Back to overview
Degraded

API is Degraded

Dec 17 at 03:35pm HST
Affected services
app.sofer.ai
api.sofer.ai
whatsapp.sofer.ai

Resolved
Dec 17 at 04:13pm HST

We figured it out, everything should be going back to normal. Thanks for understanding

Created
Dec 17 at 03:35pm HST

We detected elevated 502 responses from our API. Engineers have identified issues with our transcription task queuing system, and are investigating.