Back to overview
Degraded

Major OpenAI Outage

Dec 11 at 08:01pm HST
Affected services
app.sofer.ai
api.sofer.ai
whatsapp.sofer.ai

Resolved
Dec 11 at 08:07pm HST

We’re back! Services powered by OpenAI should be up and running. Thanks for bearing with us.

Created
Dec 11 at 08:01pm HST

We’re investigating an issue with OpenAI that is impacting some users. We’re working to fix the problem as quickly as we can.